Обнаружена критическая уязвимость в Bash

Тема в разделе "VDS сервер", создана пользователем admin, 10 окт 2014.

  1. admin

    admin Глава Команда форума

    Сообщения:
    850
    Симпатии:
    77
    Пол:
    Мужской
    Для самостоятельного обновления необходимо выполнить следующие команды

    На CentOS, Fedora

    yum update bash

    На Debian, Ubuntu

    apt-get update
    apt-get install --only-upgrade bash
     
  2. DLE

    DLE Пользователь

    Сообщения:
    119
    Симпатии:
    16
    Пол:
    Мужской
    Род занятий:
    Програмирования
    Адрес:
    Воронеж
    Как защититься от уязвимости Shellshock / Bashdoor

    Для исправления уязвимости необходимого обновить bash до последней версии.

    Debian 6.X

    Отредактируйте /etc/apt/sources.list и добавьте в него следующую строку:

    deb Please login or register to view links squeeze-lts main non-free contrib

    После этого необходимо обновить информацию о пакетах:

    apt-get update

    И обновить сам bash:

    apt-get install bash

    Debian 7.X

    Просто выполняем сперва

    apt-get update


    затем обновляем bash

    apt-get install bash


    Centos (все версии)

    Обновляем bash командой:

    yum update bash
     
Похожие темы
  1. admin
    Ответов:
    0
    Просмотров:
    746
  2. admin
    Ответов:
    0
    Просмотров:
    335
Загрузка...