Instantcms Ошибка после обновления с 1.10.3 до 1.10.4

Тема в разделе "Доработки Instantcms", создана пользователем admin, 30 июн 2014.

  1. admin

    admin Глава Команда форума

    Сообщения:
    850
    Симпатии:
    77
    Пол:
    Мужской
    У некоторых пользователей после обновления с 1.10.3 до 1.10.4 выскакивает в шаблонах ошабка

    Notice: initSmarty is DEPRECATED, use cmsPage::initTemplate in core/cms.php on line 1238

    в файле /core/cms.php убрать строку

    Код:
    trigger_error('initSmarty is DEPRECATED, use cmsPage::initTemplate', E_USER_NOTICE);
    И после этого конечно очистить КЭШ
     
  2. nikvl

    nikvl Пользователь

    Сообщения:
    36
    Симпатии:
    2
    Пол:
    Мужской
    Можно но не нужно проблема в ($smarty->) с ним надо бороться :)
     
Похожие темы
  1. admin
    Ответов:
    1
    Просмотров:
    624
  2. admin
    Ответов:
    0
    Просмотров:
    628
  3. admin
    Ответов:
    0
    Просмотров:
    360
Загрузка...